Read more…

" /> TLE Issues Resolved | Lexus Enthusiast
PersonalSite NewsSite Related

TLE Issues Resolved

TLE Problems

Regular readers may have noticed some general weirdness with TLE since its move to WordPress a couple days ago — unfortunately, with a site move of this size, there were a number of unforeseen issues, including some problems with viewing articles and leaving comments.

I’m happy to say that the most of these problems have been taken care of. If you experienced any problems with the site over these past couple days, I thank you for your patience as I worked out the kinks. There should be no further issues, and things should be getting back to normal.

If you have any issues at all, please be sure to refresh the browser. If that doesn’t resolve the problem, please leave a comment or send me a quick email and let me know what went wrong.

(Now I can finally concentrate on writing about my LFA adventure!)

Sincerely,

Kevin R.E. Watts
Editor, The Lexus Enthusiast

Comments
W
  • W
    WorldofLuxury
  • May 6, 2010
Great! Looking forward to what Lexus has in store for us in the future!
J
  • J
    JVX
  • May 6, 2010
The avator pic doesn't show up anymore.
@JVX: Are you using the same email address? The avatars are provided by Gravatar, you should try logging into your account there and making sure your avatar is still loaded. :)
W
  • W
    WorldofLuxury
  • May 7, 2010
It would be nice if I didn't have to always uncheck the "Notify me of followup comments via e-mail," or will it simply take time before my browser remembers that?
@WorldofLuxury: Ok, I've set it to be unchecked by default -- it should now remember your preference. Let me know if it works.
W
  • W
    WorldofLuxury
  • May 7, 2010
It works - either checked or unchecked. Thanks!
@WorldofLuxury: Glad to hear it -- I get an email for every comment on the site, no reason you should too. ;)

K
Top