NX 200t AWD System Malfunction

Messages
1
Reaction score
0
Hi All,

I've had my 2015 Lexus NX200t (62600 km now) for about 2 months now and I am really happy with the car. Yesterday I was coming back from a weekend trip and noticed absolutely nothing odd about the car.

This morning I start the engine and I see the error message on the screen "AWD System Malfunction 2WD Mode Engaged" with the 'Check engine' light on however when driving the car it feels no different than usual and the only difference being that the cruise control cannot be started. I am planning on seeing my dealer to have it checked but wanted to see if anyone else came across this problem and what could be the potential cause.

Many thanks in advance and apologies if this has been discussed already.
 
Messages
1
Reaction score
0
Hello,

Did you end up getting this resolved? We just purchased a 2016 NX200t and it began having the exact same issue- to the tee.
 
Messages
1
Reaction score
0
Hello,

Did you end up getting this resolved? We just purchased a 2016 NX200t and it began having the exact same issue- to the tee.
Hi, just wondering if you have resolved this issue as I am getting this on my nx200t now? Cheers
 

RAL

Moderator
Messages
1,093
Reaction score
1,548
I want to welcome you all: @pdamyanov , @jasont19 , and @Andytingwei
While I don't have the knowledge to help with this issue, there is a good chance one of our members can be of help. If not, hopefully a dealer had/will have some answers. Please keep us informed.
 
Top