Lexus Top Luxury Brand in Consumer Reports Reliability Study


2013 Lexus CT 200h

Lexus was the top luxury brand in the Consumer Reports annual new car reliability survey, ranking third overall just behind Scion & Toyota.

(According to the study, the CT 200h is Lexus’ most reliable model — the GX 460 scored lowest.)

Read more about the Consumer Reports study

Comments


  • Angela

    That’s great because I thought people liked Lexus cars for their luxurious qualities and now I know its for more than that.

  • Annoinashell2000

    GX460 did suck, I had problems with the car, brake issues gas guage issues, steering issues…

  • Corradomr2

    No surprise here. My CT is rock solid and Lexus/Toyota have been number 1 substantially more times than any other car manufacturer over the last 20+ years. 

  • BOSS

    No surprise here.

  • Ray

    Steering issue? Can you be more specific? I own prado 150 which share the same platform w/ gx.

  • Annoinashell2000

    when I would make a turn usually the wheel would kind of realign itself (thats what happens in my other Lexus cars)should I say? But for my GX for every turn I take I have to turn the steering wheel back myself. I don’t know if I’m making sense I can’t seem to find the right way to describe it. Took me about 30 mins to show the tech what was wrong.

  • Ray

    It happens to my LC200, but not my prado 150. I still don’t know what’s wrong. What kind of repair do they done to your gx? Has it gone back to normal?

  • http://www.facebook.com/jezze.le.1 Jezze Le

    REDO GX ASAP

  • Annoinashell2000

    The techs told me they had to reprogram the computer unit or something to the steering and replaced the wiring in the cars steering column. They were pretty much telling me something I had no idea what the heck it was. The problem was fixed but after the brake problem and gas gauge came up, so I swapped the GX for the RX450h 

  • charles

    after my bumper hit a guard rail, my alignment seemed to be off I drove about 15 miles; turned off the car; restarted the car and the alignment was fine; any explanation